Redtail API Error
Incident Report for Appointment Reminder
Resolved
This incident is now resolved.
Posted Nov 10, 2020 - 21:51 UTC
Investigating
Syncing Appointments from Redtail is working as expected. However updates to appointments (appointment confirmations) are not being logged back into Redtail. Likewise any new appointments made through your online booking calendar are not currently being added to Redtail.

We have advised Redtail and are awaiting an update from them.
Posted Nov 05, 2020 - 01:28 UTC
This incident affected: External API's (Redtail Calendar).