Redtail API Error
Incident Report for Appointment Reminder
Resolved
Redtail API is back working as per normal.
Posted Feb 04, 2021 - 01:33 UTC
Investigating
Currently unable to pull appointment activities from Redtail. We have notified Redtail and awaiting an update.
Posted Feb 01, 2021 - 20:38 UTC
This incident affected: External API's (Redtail Calendar).