Redtail API Error
Incident Report for Appointment Reminder
Resolved
Redtail API is now fixed and calendars are syncing as expected.
Posted Nov 04, 2020 - 03:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2020 - 08:36 UTC
Identified
We are currently experiencing issues retrieving calendar activities from Redtail. We have been in contact with Redtail and they are aware of the issue. Unfortunately there is no ETA currently.
Posted Nov 01, 2020 - 08:31 UTC
This incident affected: External API's (Redtail Calendar).